WooDojo Installation

Please note: This product has been retired and is no longer available for download.

Server Requirements ↑ Back to top

WooDojo requires WordPress 3.3 or higher to :

  • An install of WordPress 3.3 or greater
  • PHP 5.2.4 or greater
  • MySQL 5.0 or greater
  • The mod_rewrite Apache module (for permalinks)

Installation ↑ Back to top

  1. Download the plugin to your computer
  2. Login to your WordPress admin panel, and click Plugins > Add New
  3. Using the “Upload” option, click “Choose File” and browse to where you downloaded the WooDojo plugin.
  4. Click “Install Now” and then activate the WooDojo plugin to complete installation.

Note: This will only install WooDojo, it will not automatically activate any components. To activate a component you must click on the WooDojo menu item.

WooCommerce - the most customizable eCommerce platform for building your online business.

Back to the top